Home  >  Support  >  Support Forum  >  LAN to WAN hookup
Notice! We've recently migrated to using a new forum, we hope you enjoy it. If you are an existing member and this is your first time visiting our new forum, please reset your password to be able to sign in.
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

LAN to WAN hookup

0 votes
I want to connect one LAN port of DigiTransport WR44 to a router which has a WAN connection.
I saw the post
http://www.digi.com/support/forum/56/wan-to-lan-hookup
but it is opposite to what I need.
When changing the port address from 192.168.1.1 to 192.168.2.1 there is no internet access.
asked Jul 25 in Digi TransPort Cellular by yanivasy New to the Community (7 points)
edited Jul 28 by yanivasy

Please log in or register to answer this question.

3 Answers

0 votes
this would depent on what you are trying to do with the transport

if you are trying to get the transport to use a ethernet port as the wan port then you will needed to

1) set the ethernet port to an ipaddress in the same subnet as the wan gateway
2) set the default route to point to this interface and also have the gateway address of the wan router
3) enable NAT on the interface to allow traffic out

else you needed to explain more clearly what you want to do and an idea on address and interfaces you are going to use
answered Jul 25 by James.Wilson Community Contributor (51 points)
0 votes
I want to the Digi TransPort to add internet connectivity to the secondary router so I could connect more computers an add wireless connectivity by the secondary router's LAN ports and build-in WiFi module.
I cant' change the settings of the secondary router so I changed the Digi TransPort LAN3 (which is connected to the WAN of the secondary router) IP address to 192.168.2.2 and enabled the DHCP server.
answered Jul 28 by yanivasy New to the Community (7 points)
0 votes
I want to the Digi TransPort to add internet connectivity to the secondary router so I could connect more computers and add wireless connectivity by the secondary router's LAN ports and build-in WiFi module.
I cant' change the settings of the secondary router so I changed the Digi TransPort LAN3 (which is connected to the WAN of the secondary router) IP address to 192.168.2.2 and enabled the DHCP server.
answered Jul 28 by yanivasy New to the Community (7 points)
I would put together a diagram and address you want to use and send it to Tech.support@digi.com

the should raise a case and help you out
Contact a Digi expert and get started today! CONTACT US
...