Home  >  Support  >  Support Forum  >  Previous SDK installed
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Previous SDK installed

0 votes
Hello,

I am trying to install WinCE 6 Digi Jumpstart kit onto my PC and its giving me an error: "You have previous SDK installed on your computer you must uninstall it by hand before continue the installation process. After uninstall previous SDK click OK to continue."

I have uninstalled manually all SDK's from my PC (had both WinCE 6 and WinCE 7 versions), restarted my PC and I am still getting this error. Could anyone please point me out in the right direction? I think I have tried everything :(
asked Jun 16 in Windows CE by ikhan New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

+1 vote
Hello,

The following folder should have been deleted when you uninstall the previous SDK.
"C:\Program Files (x86)\Windows CE Tools\SDKs"

If there is "SDKs" folder even if you uninstall the BSP related components.

First rename this folder to something else then install the latest version of BSP. Now it will not give any installation issues.

Thanks.
answered Jun 17 by cpigilam Veteran of the Digi Community (498 points)
Thanks and that finally works :). Just another question, can I have both CE6 and CE7 SDK's installed on my system?
No, If already you have wince 6.0 installed PC, Now,if you try to install  Windows embedded compact 7 , it will not install. To the best of my knowledge this is not recommended.
Contact a Digi expert and get started today! CONTACT US
...