Home  >  Support  >  Support Forum  >  digimesh module stop transmitting without any error
Notice! We've recently migrated to using a new forum, we hope you enjoy it. If you are an existing member and this is your first time visiting our new forum, please reset your password to be able to sign in.

digimesh module stop transmitting without any error

0 votes
Hi,
We use about 5 rf module with Digimesh protocole (0x804B). These modules send GPS data periodically (every 5s with a variable delay).
The experiment works well for a few days...and after these few days, some RF modules stop transmitting but don't say that they don't emit : no error.
It is possible to communicate with these modules thanks to the UART :
RF status : some TX or RX errors (sometimes more than 65k) but it s quite normal after few days
ND : no other module

We don t use sleeping devices

As soon as we soft-reset one of these modules all is OK

Is there a known bug in the firmware 0x804B ?
Olivier
asked Feb 25 in DigiMesh Proprietary Mesh Networking by nuage125 New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
8067 is the newest firmware. try that:
http://www.digi.com/support/productdetail?pid=3524

if you still have trouble, does removing nodes help?
answered Mar 3 by kjensen8 Veteran of the Digi Community (441 points)
0 votes
another option is to reduce your sample frequency. I'd try 60 seconds or so. Your network might be getting conjested from retransmissions or something like that.
answered Mar 7 by kjensen8 Veteran of the Digi Community (441 points)
Your M2M Expert™for Businessfor Developers
Newsletter SignupYouTubeGoogle+FacebookCopyright © 1996-2013 Digi International Inc. All rights reserved. Legal
...