Home  >  Support  >  Support Forum  >  Old Firmware for Legacy AnywhereUSB doesn't update
Notice! We've recently migrated to using a new forum, we hope you enjoy it. If you are an existing member and this is your first time visiting our new forum, please reset your password to be able to sign in.
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Old Firmware for Legacy AnywhereUSB doesn't update

0 votes
I am new to AnywhereUSB, so I apologize for what might be a simple answer.

I purchased a used AnywhereUSB/5 (legacy - original model) that has a current firmware of 1.12.0083, which is very old apparently.

The problem I am having is that I cannot seem to get it to update through the client. Maybe it is because I am using the 3.51 drivers, but nothing seems to kick off to upgrade the firmware. This is problematic because I cannot get the Host Controller drivers to load, and I believe it to be at least partially due to the firmware age.

If nothing else, I'd like to remove that issue from the equation.

Please, any help would be greatly appreciated - I've very tech literate, so I can follow any set of instructions. Maybe someone has a firmware application?
asked Jan 30 in USB by HeartOfTheWoods New to the Community (0 points)

Please log in or register to answer this question.

Contact a Digi expert and get started today! CONTACT US
...