Home  >  Support  >  Support Forum  >  If I use latest DIA version(2.3.0.7), what kind of security API's I can get.
Notice! We've recently migrated to using a new forum, we hope you enjoy it. If you are an existing member and this is your first time visiting our new forum, please reset your password to be able to sign in.
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

If I use latest DIA version(2.3.0.7), what kind of security API's I can get.

0 votes
I have digi connectport X4 gateway, where I developed python firmware on DIA version 1.1.16 and python version 2.4.3.

Now I want to move to latest DIA version(2.3.0.7) from 1.1.16. only if the latest DIA version provides more security aspects and API's for security.

Please suggest me if the latest DIA version has more security API's than 1.1.16 and I need to know what are those new security functions introduced in new DIA version.

Even if I get release notes for all DIA version that will be helpful and I searched for it but I didn't find anything.
asked Jan 9 in Device Manager by Shiva New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi,
You can request Digi to provide the release notes if it is not available in there website. You can raise an online support request. You can also refer the following post, http://www.digi.com/support/forum/37868/where-can-get-the-release-notes-for-dia-from-version-16-to-3-07
answered Jul 10 by 16ksa23 Veteran of the Digi Community (411 points)
Contact a Digi expert and get started today! CONTACT US
...