Home  >  Support  >  Support Forum  >  Mass Storage under W2012R2 not detected with AnywhereUSB 14
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Mass Storage under W2012R2 not detected with AnywhereUSB 14

0 votes
I am running a new AnywhereUSW 14 under Windows 2012 R2 withnewest Driver and Firmware. I have connected 7 USB hardlocks which run fine. Now I need to add one more hardlock which is also a USB mass storage device. Unfortunately I get a yellow exclamation mark in Windows device Manager saying "cannot start decive (Code 10)".
I see the same error on another W2012R2, also when i try to connect to a standard usb stick, which is not a hard lock. I also have some USB ports of this device pointing to an old W2003 Server, where this USB hardlock is working well. So for sure it is a W2012R2 issue.

Does someone know how this can be fixed? I read here in the Forum that there is beta driver fixing this, how can I get this Driver?
asked Dec 23, 2013 in USB Serial by banjo New to the Community (3 points)

Please log in or register to answer this question.

10 Answers

0 votes
no answers? no support from vendor? What kind of bad product for 1500 Euros....
answered Jan 7 by banjo New to the Community (3 points)
0 votes
The issue should be resolved with the AnywhereUSB 3.54 driver. Digi is currently testing this driver but there is no timeframe when the driver will be released.
answered Jan 7 by halovapor Veteran of the Digi Community (683 points)
0 votes
Thanks for your answer.

Is there a public 3.54 Driver somewhere to test?
answered Jan 7 by banjo New to the Community (3 points)
0 votes
Currently at this time, there is no beta driver for the public.
answered Jan 7 by halovapor Veteran of the Digi Community (683 points)
0 votes
I'm also waiting for this new driver. Is there any update of an estimated release date yet?
answered Jan 27 by TechnoChimp New to the Community (1 point)
0 votes
Feb or March timeframe from the information I have heard
answered Jan 27 by halovapor Veteran of the Digi Community (683 points)
0 votes
Is there any update or driver we can obtain to use this with Server 2012 R2? We have a usb license key we need to attach to a VM but we are getting the same "cannot start device code 10" error when attaching the usb device.
answered Feb 25 by apc-is New to the Community (1 point)
0 votes
March time frame is the last I heard about the AnywhereUSB driver that will resolve the issue.
answered Feb 25 by halovapor Veteran of the Digi Community (683 points)
0 votes
The AnywhereUSB 3.60 driver has been released on the Digi Support page. Choose which AnywhereUSB device you have. Then you must select the operating system in the Driver section then select the 32bit or 64 bit driver depending on your operating system.

http://www.digi.com/support/identifyfamily?family=45&tp=1&tp2=100
answered Mar 20 by halovapor Veteran of the Digi Community (683 points)
Thanks.  This helped resolve my issues!
0 votes
Great, ist working now with W2012R2. Thanks a lot!
answered Apr 2 by banjo New to the Community (3 points)
Contact a Digi expert and get started today! CONTACT US
...