Home  >  Support  >  Support Forum  >  Connectport X2e - basic doubt
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Connectport X2e - basic doubt

0 votes
Dear friends,

I have trying to set Arduino based wireless sensor with Xbee for university project. Recent, bought Connectport X2e with Wi-fi /Ethernet version.

Able to connect to device cloud and see the End device/router XBee. Here is the doubt, how to read the data from End device on device cloud.

On Arduino serial port output is " Sensor 1: Temp : 25C".

1)How to get the same data on device cloud? On Arduino side, I do not use any Xbee library.. Xbee used just as radio to upload data server.

2) I tried XIG on Connectport with I/O Sample HTTP Trigger example....but it not easy as thought.

3) My aim is: Send data to our own server( PHP/MySQL) using Connectport. In that case, how to use Digi ESP python? (using Win7 for development).

I think, missing some basic concepts. :(

Any suggestion welcome..have to done this project in 2 weeks.

Many thanks,
Chandra
asked Nov 15, 2013 in Web Services by chandras002 New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

+1 vote
Might want to look into DIA for an easy way to send data up to the Device Cloud:

http://www.digi.com/support/productdetail?pid=3658

Specifically "idigi_db" might be of interest.
answered Dec 10, 2013 by userid0 Veteran of the Digi Community (952 points)
Contact a Digi expert and get started today! CONTACT US
...