Home  >  Support  >  Support Forum  >  I used XBee in a plane farm and it worked only with 2 km of distance. There's something wrong. What can I do?
Notice! We've recently migrated to using a new forum, we hope you enjoy it. If you are an existing member and this is your first time visiting our new forum, please reset your password to be able to sign in.

I used XBee in a plane farm and it worked only with 2 km of distance. There's something wrong. What can I do?

0 votes
I have a Xbee Pro S3B, I used a 5 dBi 900 MHz omni antenna.
I need a larger distance.
asked Oct 18, 2013 in RF Solutions and XBee by micaelbg New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
How is your line-of-sight? Any obsticles. You can try raising them up higher too. Keep in mind that the fresnel zone isn't as tight as a pencil:
http://en.wikipedia.org/wiki/Fresnel_zone

You can also try unidirectional antennas for better range.
answered Oct 30, 2013 by kjensen8 Veteran of the Digi Community (469 points)
My line-of-sight don't have obstacles.
What do you mean with "isn't as tight as a pencil"?
The fresnel can be quite wide.  it's usually not as narrow as a beam (pencil).

Also make sure you've got the radio settings to their highest level:
PL=4
PM=1

You can also try doing a range test and see if you get any data at all.
Contact a Digi expert and get started today! CONTACT US
...