Home  >  Support  >  Support Forum  >  XBee Modules not connecting - setup on one ConnectPort, deployed with another
Notice! We've recently migrated to using a new forum, we hope you enjoy it. If you are an existing member and this is your first time visiting our new forum, please reset your password to be able to sign in.

XBee Modules not connecting - setup on one ConnectPort, deployed with another

0 votes
We setup modules on PAN "A" with a connect port.
We then installed modules (many) and another ConnectPort coordinator was set to "A".
All things defaults. JV=0, NW=60.
Power-on had many connect then "go away".
We cannot easily access these modules - we are fined for re-entry.
There are likely some weak signals on the original (at least 50 modules), and routers are required.

We subsequently set JV=1 and NW=10 for new modules and they have connected.

Questions:
Could those others form a non-coordinator network since they were already on a network before (old coordinator?)
Or - are they just disconnected and only try every 3*NW timeout? Don't see their old coordinator, then just go dormant for a while?

Is there possibly a way to get "on their network(s)" and change their settings through XCTU (if we got our hands on one module?)
Note: We have already walked around with coordinators and routers on their channel and PAN, but most never connected - their network address will be different.

Or - do we just have to suck it up and go back in (bad yams!)

Thanks!
asked Jul 19, 2013 in IEEE 802.15.4 by garygilbert New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
If you are looking for replacing a new Coordinator with other, refer page number 39 of the following product manual in case of ZigBee, http://ftp1.digi.com/support/documentation/90000976_P.pdf
answered Sep 28, 2013 by 16ksa23 Veteran of the Digi Community (369 points)
Your M2M Expert™for Businessfor Developers
Newsletter SignupYouTubeGoogle+FacebookCopyright © 1996-2013 Digi International Inc. All rights reserved. Legal
...