Home  >  Support  >  Support Forum  >  bad conection
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

bad conection

0 votes
Hello. I have problems with the satellite-conection. The SNR is so bad, that the conection breakdown. So it is not possible to send a message. I use the antenna form the Digi Starterkit. What antenna do you use in your projects? What can I do for a better conection?

Harti
asked Nov 3, 2010 in Satellite Modules by Harti New to the Community (1 point)

Please log in or register to answer this question.

3 Answers

0 votes
Found in the White Paper "A Practical guide to ORBCOMM Antenna Selection", that the Orbcomm System coverage only in regions between 20° - 50°. User therefore should select antennas which optimize performance.
answered Nov 4, 2010 by Harti New to the Community (1 point)
0 votes
I'm in Calgary, which has to be pretty close to 50 degrees. I can't get even CLOSE to the dB that Digi support says I need.

I'm at -113 or so, they say I need 60-50.

I've got the antenna whitepaper...

Any ideas? Has anyone encountered this?

There appears to be satellites that go right over me (sometimes), still nothing. Clear sky, no obstacles nearby, on top of a 10 foot metal pole stuck into the ground.
answered Jul 27, 2011 by m10_Calgary New to the Community (2 points)
0 votes
ORBCOMM suggests these antennas....
http://www.orbcomm.com/our-partners-antennas.htm
answered Jul 28, 2011 by bobthomas13 Seasoned Professional (182 points)
Contact a Digi expert and get started today! CONTACT US
...